AnsweredAssumed Answered

Javascript API Dependency

Question asked by vogelv on Sep 25, 2017
Latest reply on Sep 25, 2017 by thejus.kambi

I apologize if this been asked before, but can't seem, to find a clear answer anywhere: 

 

Is there a dependency on specific ArcGIS server version between JavaScript API and ArcGIS? We're planning to migrate from JavaScript API 3.15 to 3.21. Our current ArcGIS Server is at version 10.3.1. Will they be compatible, or do we have to upgrade ArcGIS Server as well?

 

Thanks!

Outcomes