AnsweredAssumed Answered

Labels in Tile Layer are not visible in AGOL

Question asked by valraa on Sep 18, 2017
Latest reply on Sep 22, 2017 by valraa

I have created a Tile Layer from a Tile Package (tpk) created from ArcMap 10.4.1.

The mxd from which the TPK was created from has a point layer with labels turned on.

These labels have a scale range which shows them only when zoomed out beyond 1:5000.

I can confinrm my labels appear only when zooming in more than 1:5000 in the mxd.

I cannot see them in AGOL however. I tried different ways of publishing the Tile Layer, but none solved the issue so far:

  1. creating the TPK using Share As->Tile Package and uploading through AGOL "Add Item from computer" and then publishing it as Tile Layer.
  2. creatig the TPK using "Manage Tile Cache" and "Export Tile Cache" and then the same as in previous point.
  3. setting the scale range to "same as layer" and setting the layer visibility to 1:5000

All I get is a Tile Layer with everything showing fine except I don't see any label at all.

I am on Italian language setting in my AGOL. Could this be the problem? I had another issue (not related to this one) which was caused by the Language setting.

Will try to change language and will come back to this if I resolve.

 

Thanks in advance for any help.

Attachments

Outcomes