AnsweredAssumed Answered

GeoTIFF RGBA values being altered - possible bug??

Question asked by naomiang on Sep 14, 2017
Latest reply on Sep 14, 2017 by naomiang



I am using ArcGIS 10.4.1 for Desktop. 


I have imported 10 GeoTIFFs and assigned a Colormap (.clr) to define the first of the GeoTIFF's symbology and then altered its labels manually.  I then performed a 'Import Symbology' on the remaining GeoTIFFs so I could have consistent symbology and labels over all of them.  This worked for all GeoTIFFs except for one.  For some unknown reason, when I imported the symbology to this particular GeoTIFF it altered the RGBA values and hence the symbology colors are showing up incorrectly.  I tried removing the GeoTIFF, adding it again and then applying the Colormap directly to this GeoTIFF, but it did the same thing.  I don't understand how this is happening since all 10 GeoTIFFs were generated using exactly the same method. 


I have tried changing the layer name of this GeoTIFF, removing it, shutting down ArcGIS, opening ArcGIS again, etc, but nothing seems to solve this issue.


Does anyone have any ideas or has encountered this before  Could it be some sort of bug?