AnsweredAssumed Answered

Add pod 'ArcGIS-Runtime-SDK-iOS', '100.1' to your Podfile.

Question asked by singhisking on Aug 18, 2017

Hi All,

 

How to update ARGIS library to 10.4 or 10.5?

 

When i am trying to install  [pod 'ArcGIS-Runtime-SDK-iOS', '10.2.5'] working fine. 

But according to ARGIS new update new version is  pod 'ArcGIS-Runtime-SDK-iOS', '100.1' and this always throwing exception.

 

Outcomes