radheroxable

issue with installing sdk

Discussion created by radheroxable on Jul 30, 2017
Latest reply on Jul 31, 2017 by ANohe-esristaff

Sir,

 

when i sync my project with this file its shows no error

 

compile 'com.esri.arcgisruntime:arcgis-android:100.1.0'

 

while when i sync with

 

compile 'com.esri.arcgis.android:arcgis-android:100.0.0'

 

it shows gradle error.

 

Outcomes