AnsweredAssumed Answered

Arc 9.3.1  failure to intersect

Question asked by WalterWitt on Jul 26, 2017
Latest reply on Jul 28, 2017 by WalterWitt

Using ArcGIS 9.3.1, I successfully executed an Intersect between two polygon shape files (I tried intersecting 3 shape files first but the license won't allow that apparently. So, I then tried to intersect the successful intersection with the third file, using a second Intersect. This repeatedly fails. I tried the same Intersect at another institution using Arc10.0 but got the same failure. Is Arc detecting that one of the files is already the product of an intersect and therefore denying me the chance to intersect a third file? The error message I get is:

 

Executing: Intersect "'Intersection_diek buffer_F2 buffer' #;'br200k_lithological_unit_prospective units' #" "L:\Nero_Alternate\Kuusamo_GIS\Finnish GTK stuff\FS_Geology\200k_Finland_tm35Fin\Arc translations\Intersection_dike_F2_prospunits.shp" ALL # INPUT

Start Time: Thu Jul 27 09:36:41 2017

Reading Features...

Cracking Features...

ERROR 999999: Error executing function.

Invalid Topology [M coord limit exceeded.]

Failed to execute (Intersect).

End Time: Thu Jul 27 09:36:43 2017 (Elapsed Time: 2.00 seconds)

Outcomes