AnsweredAssumed Answered

Unable to open certain web maps in Collector on the Zeno20 GPS

Question asked by veronicanixon2012 on Jul 19, 2017

Hello, I have been having problems opening the web maps under one of my AGOL accounts in Collector on my Leica Zeno20 (Android OS). I have multiple AGOL accounts added (signed on) in Collector. I have been previously unable to open any of the web maps in one of these accounts. When I select a map to open it, I see the spinning gray circle for about 5 seconds, then it disappears and takes me back to the list of maps. All of the other web maps in all of the other accounts open fine.

 

I went to the Esri UC Expo Hall and tried to demonstrate the problem to the software product engineer who develops high-accuracy Collector, however, the web maps opened just fine on his Zeno20. I therefore assumed it was a temporary AGOL glitch that had been resolved. But when I returned home, I still couldn't open anything under this particular account. I tried removing the account and then adding it back in, but that didn't help. 

 

Finally, I got on AGOL and moved the web maps temporarily out of this account and into another account to test them. Some of them opened fine under the new account, but one didn't. Then I removed the account from Collector. Then I moved the web maps back into their account and added the account back onto Collector. The combination of moving the web maps temporarily out of their AGOL account and removing the account and adding it back in to Collector seems to have refreshed something and fixed the problem as the web maps under this account are opening fine now. I wish I knew exactly what fixed the problem.

 

Has anyone else experienced this?

 

Thanks!

Outcomes