ckillian

License error after upgrade to 10.5.1

Discussion created by ckillian on Jul 18, 2017
Latest reply on Jul 18, 2017 by jayanta.poddar

ArcGIS GeoEvent Server

Current Version: 10.5.1

 

ArcGIS GeoEvent Server is not licensed. Contact System Administrator to have a license installed.

 

I am getting the error above when I try to access GeoEvent manager after upgrading to 10.5.1  I do not see any 10.5.1 authorizations in My ESRI for GeoEvent.  Is it authorized differently now?  Any idea how to fix this error?

Outcomes