AnsweredAssumed Answered

OAuth 2.0 JS API 4.4 error

Question asked by ybaiesri-ca-esridist Employee on Jul 10, 2017
Latest reply on Jul 11, 2017 by ybaiesri-ca-esridist

Hello,

I'm trying to implement OAuth login for my web app. I followed the API sample here : Access ArcGIS Online items using OAuthentication | ArcGIS API for JavaScript 4.4 . It works for me when I open the live demo, but when I download the file and open it in chrome locally. I got this error: 

 

How should I fix this? 

 

thanks!

Outcomes