AnsweredAssumed Answered

No GNSS metadata for Trimble R1?

Question asked by JKemp9 on Jul 7, 2017
Latest reply on Jul 10, 2017 by KDonia-esristaff

I am having issues with getting the Trimble R1 to send the GNSS metadata to collector via NMEA. I have used the Python utility from ESRI to bake in the necessary attribute fields to my data

collector-tools/CollectorUtils at master · Esri/collector-tools · GitHub 

 

At that point from ArcGIS desktop I publish the service to our AGOL account, and build the collector map. Next I connect my Trimble R1 to my Ipad via Bluetooth. I open GNSS Status App and the receiver is connected and displaying SBAS corrected accuracy. In the NEMA setting I select GGA, GSA, GST, GSV, RMC, VTG as recommended by this post

GPS receiver support—Collector for ArcGIS | ArcGIS 

 

Next I switch over to collector and record my point. The reported accuracy in Collector remains higher than the GNSS status (no surprise there, it's a known bug) The attributes that fill in are Receiver name(= Ipad Air 2), lat, long, altitude, fix time. It looks like it is not receiving NEMA information from the R1...

 

To troubleshoot I have tried the steps in this thread about collecting into the GNSS capture map.

Why won't Collector record the NMEA metadata from the Trimble R1 receiver? 

I have also tried to collect while connected to a Garmin Glo, as well as connected to the receivers in airplane mode. All yield the same GNSS metadata results as above.

 

Environment --

Ipad Air on IOS 10.3.2

Collector 17.0.1

Trimble R1 5.04

GNSS Status App 2.0.11.21

 

Any ideas?

Outcomes