AnsweredAssumed Answered

Requirements for ArcGIS Server (AGS)10.5.1

Question asked by mvolz47 on Jun 29, 2017
Latest reply on Jul 5, 2017 by mvolz47

One of the requirements for AGS 10.5.1 is Microsoft Core XML Services (MSXML) 6.

 

How does one verify that this piece of software has been installed on the server?  Should there be an entry for this item in Programs and Features in the Control Panel?

Outcomes