AnsweredAssumed Answered

ArcGIS Online - no tiles at the bottom (south) of my tile service for detailed scales

Question asked by valraa on Jun 19, 2017
Latest reply on Jun 23, 2017 by valraa

I am facing a strange problem which I could not explain.

I have saved some mxd as tile pakage from ArcMap's File->Share As->Tile Package, uploaded them onto my AGOL and published them as Tile Services.

The tiling scheme is the AGOL/Google Map/etc. one, and cahce is created for levels 0 to 19.

My map extent is set to "Full extent", in the data frame properties I have no clipping options.

The reference system of my layers is the same for all layers (generally, WGS84 UTM Zone 32N), and the data frame is Web Mercator (EPSG: 3857).

Even if the mxd is very simple (e.g. one linear featureclass with just one geometry representing a boundary) I still get this problem: tiles are showing up completely only for bigger scales (less detailed), but the bottom part of the service is getting somehow cut as the detail gets higher.

The only thing which has worked so far was 1) creating a new mxd and dragging and dropping all the layers it it and publishing it, and 2) setting the zoom in the mxd to something farther than the full extent. Don't know which of these solved the problem though. Any idea?

I am using ArcMap 10.5.

(one last thing: whenever I use create the Tile Package ArcMap keeps saying the te prject has been changed and I need to save...).

Here is a screenshot of a Web Map for different level of zoom showing a "working" tile layer (the red line) and s "corrupted" one.

low detailmid detailhigh detail

Outcomes