AnsweredAssumed Answered

Copying featureclass, in arcpy, from 10.1 geodatabase to 10.5 geodatabase not working

Question asked by cfr@zeeland.nl on Jun 8, 2017
Latest reply on Jun 9, 2017 by jswis

Hello all,

 

We are migrating from arcgis 10.1 to 10.5. And I am writing a script that copies the featureclasses and tables etc to the new database server containing an arcgis 10.5 geodatabase.

Here is my workflow for this:

 

  1.  I start with making a basic model which only contains the copy (data management tool) and see if that works.
    1. It did work, so the featureclass is copied from the old 10.1 geodatabase to the new 10.5 geodatabase.
  2. I exported the tool to a python script and coded some logging around it.
    1. When I run the script it says that the feature class does not excist or is not supported.
    2. I then tried to run the original exported tool and I get the same error messag
      1. This should be exactly the same as running the tool from model builder or the tool box

 

Am I missing something?

Outcomes