AnsweredAssumed Answered

3D Points are visible through solid Multipatch buildings

Question asked by raze on Jun 7, 2017

I have a scene with a Multipatch building layer and a 3D point layer with noise emission data. Unfortunately, points that should be behind buildings are rendered in front of them. How do I prevent this?

 

The MP is at the top in the drawing order pane. Setting the MP's Depth Priority to 1 and the point's to 0 changes nothing. I couldn't find any other visibility related option.

 

The data itself seems correct, as it renders as expected in ArcScene - it just doesn't look as pretty.

 

Outcomes