AnsweredAssumed Answered

Survey Not Downloading and Opening in Survey123 App (Mac iOS)

Question asked by annmarie.jacoby on May 5, 2017
Latest reply on May 7, 2017 by ichivite-esristaff

I published a survey using Survey123 Connect, went into my online account, and shared the survey with a group through the collaborator tab. I then went to open the survey in the Survey123 app using the survey link found through the collaborator tab. The "My Surveys" window of the app states that the survey has not been downloaded. When I select the cloud icon to download the survey, I get a message saying that the survey is downloading and unpacking. However, when the download and unpacking are complete, I still have the same message stating that the survey has not been downloaded. I then selected the Download Surveys option, which brought me to the login window. However, after logging into my account I received the following message: "There are no surveys shared with 'my account name,' username 'my account username.'" I've tried this both on two different systems and my iPhone and each time I run into the same set of problems. Basically, I can't download, view, and take surveys. Any help is appreciated - I would really like to be able to use Survey123!

Outcomes