AnsweredAssumed Answered

Failed to publish the survey

Question asked by BrianHovis on Mar 22, 2017
Latest reply on Mar 22, 2017 by BrianHovis

I receive the following error message when trying to publish a survey: Failed to publish the survey.  I created the survey manually and not using the XLS form.

 

I looked at what people had done to resolve publishing problems in past posts, such as trying a different browser (I mostly use Chrome, but tried Microsoft Edge to no avail.) I also tried to save the unpublished survey in a different name and neither version would publish.  I read from James Tedrick's post that there might be some"backend infrastructure problems" so it might be a problem that others are having.  Oops! Failed to publish the survey.

 

One last thing, I am only able to access GeoNet through my old Global account, but was using my Organizational account to try to publish the survey.

 

Is anyone else having this problem and/or is there something that I have not tried?  I would post a link to the survey, but links don't work until the survey is published.

 

 

Outcomes