AnsweredAssumed Answered

BUG: Getting service information

Question asked by teachcalds on Feb 23, 2017
Latest reply on Jun 19, 2018 by AChapman@jmt.com_jmt

OK this is strange. We understand the "Getting service information" bug was fixed in the 1.10.25 January 2017 release. But we just did a major overhaul to a survey causing the schema to change. Everyone can hit this survey, download, fill it out, and submit it with no issues ... EXCEPT ONE GUY. No matter what device he uses and he's tried his android phone, his iPad, and his laptop ... They all give the dreaded GETTING SERVICE INFORMATION bug. Today we've had him delete and download the survey. We've had him disconnect from wifi and use his phone network. We've had him delete the Survey123 application from all devices, redownload from app store, and redownload the survey. Basically we've tried everything humanly possible at this point and he still has the issue. He was collecting the day before we updated, and now the update has totally blown up his ability to submit surveys. 

 

Could this be a random user credential issue tied only to submitting (Because he can access and download surveys, so he is logged in)?

 

FYI: We got his Enterprise login username and password from him and I logged in on my device which collected without issue prior to using his credentials. Under his login ... on my iPhone ... It reproduces his GETTING SERVICE INFORMATION error. So the error is definitely tied to him.

 

HELP

Outcomes