AnsweredAssumed Answered

Is there a way to disable the ESRI world geocoder in the dispatcher map?

Question asked by jwolford@gei on Feb 22, 2017
Latest reply on Feb 22, 2017 by jwolford@gei

I have gone in to the web map settings and checked the box for "By Layer" and set it to use my customer database layer with field verified addresses and then unchecked the box for "By Address". When I open the map as a dispatcher in Workforce and do a search it does find my customer address in the upper layer results section, displays "Layer Name: Customer Name" on the top row, but then shows the Esri geocoder address for that location underneath, which can be very confusing as it is always different from the actual address. This is especially confusing when there are multiple results and it only shows the customer name on the top row with geocoder address result below until you click each result and can then see the attributes with correct address. As a workaround, displaying the address in the top row instead of the customer name would help a bit, but I don't see an option to control which field it chooses to display. Also, I entered custom hint text for the search bar "Customer Address" but it still shows "Find address or place" in the dispatcher map.

 

Thanks for your help.

Outcomes