etylerNwwsd

10.3.1 Compatability

Discussion created by etylerNwwsd on Feb 17, 2017
Latest reply on Feb 17, 2017 by MLather-esristaff

Hello everybody. we are currently running 10.3.1, Our SQL server is currently at 2008. We are planning on upgrading our server in the coming month to Operating System MS Server 2012 R2 and SQL version to SQL Server 2016.

 

   is 10.3.1 compatible with these items 

Outcomes