AnsweredAssumed Answered

Problem with snapping to adjacent polygons in a arcgis online feature service using ArcGIS Pro

Question asked by jport on Jan 27, 2017
Latest reply on Feb 2, 2017 by jcadkin-esristaff

Hi all,

Starting to fool around with ArcGIS Pro (version 1.3) and trying my hand at editing.  I've created a feature service in our enterprise ArcGIS online portal and enabled editing.  I set up the snapping environment (on and vertex snapping).  I'm trying to fix overlaps and notice that snapping only works on vertices of the polygon that you are editing.  It doesn't recognize the adjacent polygon's vertices for snapping purposes.  Is this an known issue with feature service editing?  If so it pretty much makes the editing of feature services not possible in Pro.

 

I tried pulling into the project the shapefile the feature service is based on and the snapping worked as expected.  Not so for the feature service.  I'm trying to give ArcGIS Pro users the ability to effectively edit the services I create.  This doesn't appear to be possible in version 1.3 unless I'm missing something.

 

Thanks in advance,

Jamie

Outcomes