AnsweredAssumed Answered

ArcGIS crashes using geoprocessing or search windows

Question asked by LonePalm on Dec 29, 2016
Latest reply on Dec 29, 2016 by LonePalm

ArcGIS 10.4 is crashing each time the Search Window is opened resulting in an ESRI error report.  It also crashes when any geoprocessing tool dialog is opened.  I've updated the software to 10.5 and the problem has not been resolved.  This is occurring on one user's computer and happens with multiple user log in profiles.  ArcCatalog is also exhibiting the same crashing behavior. 

 

I've tried several suggestions I've found, which I've listed, and nothing has yet resolved the issue.

Tested multiple user profile with same result (user profile works on different computer)

Cleaned out temp folders

Reviewed Python 2.7 install and folder permissions

Reset Internet Explorer to default settings

Turned off Hardware Accelerator

Repair install (10.4)

Uninstall / Reinstall (10.4)

Install Runtime Error patch for 10.4 (resolved this error with ArcCatalog, but not the crashing)

Installed ArcGIS 10.5

 

Any suggestions would be appreciated.

 

Thank you,

Stacey

Outcomes