AnsweredAssumed Answered

Summary: Did disk space requirements increase from AGS 10.5 PreRelease to Final?

Question asked by rastrauch Champion on Dec 20, 2016
Latest reply on Dec 28, 2016 by rastrauch

Edit: Adding to this (while I see if tech support can answer this), I'm wondering if maybe there are some hidden files that did not get cleaned up properly on the uninstall of the pre-release software. I haven't found anything yet, and I have already removed/deleted the expanded install files, so those are ruled out.

----

Have the c: disk space requirements changed from 10.5 pre-release to final? 

 

On my test machine, I had License manager, Desktop, Server and Portal prerelease all install.  Yesterday I uninstalled all and cleaned up all the expanded install files in MyDocs.  I've emptied the recycle bin and rebooted.

 

I then installed, License Manager and  Desktop 10.5.  No issue.  Then tried to install ArcGIS Server 10.5 and received error

Which I couldn't find, but then noticed my C: drive was about full.  Cleaned up the install, moved the expanded install files from MyDocs to D drive and cleaned up.  My drive now says I have almost 5 GB.  Tried again...still short.  Finally went to the install help docs, and for 10.5, it doesn't state the requirements the way it used to, although it does show that the disk space required since 10.3.x is 5X more.

 

10.2.2 and 10.3.1....

 

10.5.0

Does list "Disk Space requirements" the same way, instead lists it like this...

I admit, I never even looked at this in pre-release, but surprised that it may have changed enough that I can't even install Server (let alone trying to install Portal).

 

The only options to change drives is from the "C:\Program Files\ArcGIS\Server\"  (which I would rather leave as default) and the Python directory, which should be k since it is already installed with Desktop.

 

I'm still running down the possibility that our network services folks installed something big on this machine this morning, but I'm surprised that I'm having this much difficulty installing 10.5.0 on a machine that previously has 10.2/10.3/10.4 and 10.5.0 pre-release Server AND Portal, just yesterday.  A bit strange.

 

Pending any info from out IT, this may be a tech support question, but thought I would throw this out in case anyone else has had an issue.  This is just a test machine, so not the most powerful or maxed out.  But I am trying to figure out the drastic change and/or if the install wizard is giving me false info (except the help backs is up).

 

Thanks

Outcomes