AnsweredAssumed Answered

I made my layers editable and I still can't see my map on my device in Collector for ArcGIS

Question asked by bryce.contor on Dec 10, 2016
Latest reply on Feb 12, 2018 by cityofgreenriver

I went through the training exercise, well and good, it worked.  I created a second very simple map with two point shapefiles with simple attribute tables.  Saved my map.  Wouldn't open on iOS devices in Collector for ArcGIS (doesn't even appear on the list of available maps).  Web said I needed to make my layers editable.  So I did.  Still not working.  Went back to double check and THE ABILITY TO SET EDITING WAS GONE (See screenshot).  Logged out and in.  Again.  Went back, THE ABILITY TO SET EDITING RETURNED (See second screenshot) and the layers showed as editable, but still, the map doesn't appear in the list of available maps on the iOS devices.  I went back to the map created in the training exercise, added the new shapefiles, double checked that they are set as editable.  The map does appear in the list, and does open, but those to shapefiles do not.

 

What are I doing wrong?  

 

Thx

Outcomes