AnsweredAssumed Answered

Add/Remove 1000 separator (Comma) From Intiger Field In ArcGIS Collector

Question asked by EnsignEng on Nov 10, 2016
Latest reply on Nov 10, 2016 by pcrosier

I have a team of inspectors using ArcGIS collector to collect and edit data in the field. When I set up the web map in AGOL I obviously wasn't thinking clearly and checked some fields to Use 1000 Separator (Years, ID numbers) and others I left unchecked (Lengths, $ amounts). I inverted the selection I needed. I had the team download the map and inspectors are using it in the field. I corrected the 1000 separator mistake in AGOL, but when I sync in collector it still will not correct the problem. This may sound a bit OCD, but the 1000 separators are actually causing a bit of disturbance in the way we collect data. Does anybody know a way to correct this without downloading the map over again? Thanks in advance.

Outcomes