AnsweredAssumed Answered

Flow accumulation taking forever. What am I missing?

Question asked by rachel.dipietro2 on Nov 5, 2016
Latest reply on Nov 6, 2016 by curtvprice

Hello,

I have to do four topo maps for an assignment in a GIS class (asked professor first, she said looking for help on forums was acceptable), and currently the only thing that is holding me back from finishing them is the flow accumulation. I am using ArcMap 10.3, I believe.

 

I did everything in the right order with no problems: Project Raster, Fill DEM, Extract, Hillshade, and Flow Direction. However, whenever I try to do Flow Accumulation, it just keeps going with no sign of stopping. I fill in all the fields properly, with the Flow Direction raster as the Input, save an Output raster in my geodatabase, and set the data type to Float. My most recent time trying Flow Accumulation, it went for twenty minutes straight before I decided to cancel it. (This is working with the extracted part, so the area it needs to cover is much smaller and shouldn't be taking long to finish.)

 

Whenever I cancel Flow Accumulation, exit and reopen ArcGIS, there is still a Flow Accumulation raster present in my geodatabase, and when I add it to the map, it is always complete except for one small cell in a random location where you can still see through to Flow Direction. Sometimes I get a message saying Serious Error rather than ArcGIS, and I just send a blank note to bypass it.

 

I am pretty new to GIS, and I did not have this problem the last time I used it for a step by step lab instruction. Am I just being impatient, or is there something I'm missing here? The assignment is due next Friday, and I am concerned that I can't get it done on time because of this problem. Has anyone else encountered this issue, and if so how was it resolved?

 

Update: I tried flow accumulation in a different map file for this assignment, and after about a minute it just gives me three different errors: generic error with no identity, error encountered while trying to read the specified grid, and error while reading the algabraic function. I do not know if this is the same reason the flow accumulation just keeps running in the first map, but I am really at a loss as to why I can't use flow accumulation properly.

 

Any help would be greatly appreciated!!

Outcomes