AnsweredAssumed Answered

Anyone else experiencing glitches in Collector for iOS?

Question asked by amartens on Oct 4, 2016
Latest reply on Oct 14, 2016 by ericertl

I have "reloaded" a map several times and it still gives me the older version.  The icon updated to the new basemap, which is strange, but the last updated date is old and when you open the map, it doesn't have the updated basemap or content.  When I open the same map on an Android device, it works perfectly.

 

Also, last week while entering data in the field, over 1/2 of the features in a certain layer completely disappeared from the map. Only the last several that had been updated remained.  We refreshed the layer. Turned it off. Turned it on. Exited and reloaded the map.  Then Collector iOS would not open the map.  The icon came down to the center of the screen and then disappeared.  I was able to access the map with both my Android device and in ArcGIS Online, and it worked perfectly in both platforms.  Later in the day we tried it again on the Ipad and it worked just fine.

 

I'm just wondering if Collector for iOS is really glitch, or if I'm doing something wrong, or just unlucky.  We are looking to expand tablet use in the field and I need something I can depend on working correctly. 

Outcomes