AnsweredAssumed Answered

Bower econflict

Question asked by endlessdsire on Sep 5, 2016
Latest reply on May 23, 2017 by endlessdsire

I have tried to install the api through bower but im having the following error

 ECONFLICT Unable to find suitable version for dojo

 

I read a topic about someone asking the same, but it doesnt allow me to select any option like her.

 

 

My bower.json file is this one:

{
"name": "proyecto1",
"description": "factigis",
"main": "server.js",
"license": "ISC",
"homepage": "",
"dependencies": {
"esri": "arcgis-js-api#3.17.0"
},
"resolutions": {
"dojo": "v1.10.4/esri-3.14.0"
},

"ignore": [
"**/.*",
"node_modules",
"bower_components",
"test",
"tests"
]
}

Outcomes