AnsweredAssumed Answered

Collector will sync correctly but no features are added

Question asked by nasha001 on Aug 2, 2016
Latest reply on Aug 3, 2016 by Scott.Fierro

     I am using ArcServer 10.3.1 with the latest version of Collector. The data I am editing is a point feature class in SDE (SQL), the feature class is

  • Registered as versioned
  • Archiving enabled
  • Editor tracking enabled
  • Attachments enabled.

I have sync enabled in the feature web service and have successfully taken the data offline to make edits. When I come back to the office and sync the data over WIFI, Collector syncs without any errors. Here is where I have the issue, the data does not sync, in the feature class there are no new features. I tried on another empty feature class and still no data, I tried to sync just a geographic feature with no attachments or attributes, still nothing.

 

Any help would be appreciated, I tried ESRI support. They created a ticket and have not responded yet. I need to get some field work done relatively soon.

Outcomes