AnsweredAssumed Answered

ArcGIS 10.3 - missing/messed-up point symbols in Symbol Selector

Question asked by jviers on Jun 24, 2016
Latest reply on Feb 27, 2020 by

Greetings folks -

I have just noticed, when trying to change the point symbol for a layer, that the point marker symbols in the Symbol Selector are...well, messed-up. They are not the default/esri marker symbols which one would expect but look to be a mix of characters, even overlapping. The first image below shows what I'm talking about; the second image shows that I have NO drop-down style selections; third image shows the Marker set in the Style Manager. Fills and line symbols seem to be fine.

I have deleted the Normal.txt, verified that the esri fonts are installed, a few other things I can't recollect at the moment, and tried restarting. Has anyone run into this issue? I've tried searching but so far only come across issues with being unable to edit the default markers (which I no longer show) from the Symbol Selector (I did try these tips to resolve in case they were related).

I really appreciate any help on this...cheers, Joel