AnsweredAssumed Answered

GeoEvent 10.4.1 and Trimble and Networkfleet Adapters

Question asked by jgreco on Jun 7, 2016
Latest reply on Jun 8, 2016 by jgreco

I just upgraded from 10.3 to 10.4.1 for ArcGIS Server and GeoEvent.  I also updated to the 10.4 versions of the Trimble and Networkfleet adapters.  However, I am getting errors on my inputs saying that the adapter is not available for both of these.  Do I need to downgrade to 10.4 or should the 10.4 adapters work with GeoEvent 10.4.1?

 

Seeing the same for the Twitter Adapter as well.

Outcomes