AnsweredAssumed Answered

Collector App Downloaded Map not Loading/Sync Issues

Question asked by beckcr30_UWGB on May 26, 2016

Hello all,

 

Today I have been a multitude of issues with the Collector App (10.3.1). Initially, I was having sync issues due to my many data points/attachments and attempted to do the workaround as described in this article. I followed the instructions to delete the client_data geodatabase and the syncgdb_request folders to attempt to have a successful sync. This method was unsuccessful in syncing my data, and when I returned to the location where the client_data geodatabse and syncgdb_request folders were on my LG G Pad tablet  (Model No: LG-AK15) through my PC, the client_data geodatabase is no longer available, but the syncgdb_request has come back. In addition, I pulled the runtime geodatabase off of my tablet to run in ArcGIS 10.3 using the Conversion Tools > Copy Runtime Geodatabase to File Geodatabase in ArcToolbox. When I ran this tool, I received a 001730 Error: Could not open the runtime geodatabase.

 

Following the attempts to sync my edits, I now open the Collector App and no longer have access to my downloaded map. It gets stuck at the initial "Loading" screen and has been loading for the last 30 minutes. When I go to the "Manage" section on the collector App, I see my basemap and it says that it is "in use", however I do not have the option to remove my basemap. Does anyone know how to reset this app to redownload my points and basemap?

 

Thanks!

 

Cody

 

*** UPDATE: I now have the client_data geodatabase available, however I am still stuck at the "Loading" screen ***

Outcomes