RockvilleGIS

Different versions of Web Adaptor on the same machine?

Discussion created by RockvilleGIS on May 5, 2016
Latest reply on May 5, 2016 by RockvilleGIS

Would there be a problem with running Web Adaptors of different versions, e.g., 10.3.1 and 10.4, on the same machine?  I will have servers (production and testing) running ArcGIS Server at different versions so I want the Web Adaptors running on the web server (no AGS installed) to be at the same version for the server they will connect to. 

Outcomes