AnsweredAssumed Answered

Which version of Visual Studio do I need to run ArcGIS? I have installed the free express edition, but still I am unable to install ArcObjects SDK for the Microsoft .NET Framework

Question asked by bobsbees on Apr 24, 2016
Latest reply on Apr 24, 2016 by ciava.at

When I try to install "ArcObjects SDK for the Microsoft .NET Framework" Iget the error message that I first need to install Visual Studio. I down loaded VS Express for free, but still did was not able to install ArcObjects. Do I need to buy VS Professional or is there something else I can do to install ArcObjects?

Thanks in advance.

Robert

Outcomes