AnsweredAssumed Answered

How to turn off measure and z values on geocode result

Question asked by roemhildtg on Apr 21, 2016
Latest reply on Sep 13, 2016 by kjlistman

For some reason I am having trouble geocoding with ArcMap 10.4. I have a table of single-field addresses like this 123 1st st nw. For some reason after running the geocode, the output point file has ZM values in its geometry.

 

After running the geocoder, and opening the Interactive Rematch, I change the results to show unmatched results and click Rematch Automatically. This gives the error message "Couldn't rematch this table. The geometry has no Z values".

 

What's going on here?

 

I've tried disabling the M and Z value output in the geoprocessing environment settings, but the results are the same as described.

 

An aside question, when the Interactive Rematch window opens, there are about 200 matches and 300 unmatched, but the vast majority of them have a candidate with a score of 100. Why would a candidate with a score of 100 not be automatically matched?

 

Cheers.

Outcomes