AnsweredAssumed Answered

SOE 10.3.1 Forward Compability

Question asked by mkoneya on Apr 10, 2016
Latest reply on Apr 11, 2016 by ciava.at

We are upgrading our ArcGIS server 10.2.2 to 10.3.1.

 

We have two SOEs that are needed once we upgrade. 

 

I am trying to ensure that there will be no issues when I upgrade.     According to ESRI I only need to remove the SOEs prior to the upgrade and then add them back after the upgrade.

 

My question is do I need to upgrade the ArcObjects SDK prior to upgrading the ArcGIS Server installation and adding the SOEs back?    The SOE uses the SOESupport assembly which I believe comes from the SDK and that is why I was wondering if the SDK needed to be upgraded.

 

I am assuming that because my SOE is currently working in 10.2.2 that .NET 3.5 SP1 is installed,  correct?

 

Thanks for any input.

 

Mele

Outcomes