AnsweredAssumed Answered

Problems installing v2.0, compatibility with 1.3?

Question asked by schlot on Apr 6, 2016
Latest reply on Apr 6, 2016 by rscheitlin

I downloaded WAB version 2.0, but I'm having problems getting it initialized.  I thought maybe it didn't like the AppID I had created for WAB1.3, so I registered a new App.

 

I installed 2.0 in a new directory and I'm not too concerned about keeping both versions up and running.    I just want 2.0 to load.  I got as far as the dialog that asked about my AGOL Url and my AppId.  Once I click continue, I'm getting a mixed content kind of message

init.js:1241 Mixed Content: The page at 'https://mymachineNameishere:3344/webappbuilder/?id=2' was loaded over HTTPS, but requested an insecure script 'http://mylocation.arcgis.com/sharing/rest/portals/self?f=json&token=MF3yCXU…W_ZZRpQjvSGeen&callback=dojo_request_script_callbacks.dojo_request_script0'. This request has been blocked; the content must be served over HTTPS.

 

That's as far as I get.  I don't remember having this problem starting up 1.3,  but maybe I've just forgotten. 

Outcomes