guabairo

Add rasters to mosaic crashes when loading the first raster

Discussion created by guabairo on Apr 6, 2016
Latest reply on Apr 8, 2016 by isantiago

Thanks for the response.

 

 

Creating mosaic...

 

Executing: CreateMosaicDataset "Database Connections\gisadmin@172.16.110.239.sde" g19_orto_imagenes "PROJCS['NAD_1983_2011_StatePlane_Puerto_Rico_Virgin_Isls_FIPS_5200',GEOGCS['GCS_NAD_1983_2011',DATUM['D_NAD_1983_2011',SPHEROID['GRS_1980',6378137.0,298.257222101]],PRIMEM['Greenwich',0.0],UNIT['Degree',0.0174532925199433]],PROJECTION['Lambert_Conformal_Conic'],PARAMETER['False_Easting',200000.0],PARAMETER['False_Northing',200000.0],PARAMETER['Central_Meridian',-66.43333333333334],PARAMETER['Standard_Parallel_1',18.03333333333334],PARAMETER['Standard_Parallel_2',18.43333333333333],PARAMETER['Latitude_Of_Origin',17.83333333333333],UNIT['Meter',1.0]];-38021900 -26320000 10000;-100000 10000;-100000 10000;0.001;0.001;0.001;IsHighPrecision" # # NONE #

Start Time: Wed Apr 06 12:12:31 2016

Succeeded at Wed Apr 06 12:12:37 2016 (Elapsed Time: 6.26 seconds)

 

 

Then when I want to add a raster, ArcGIS desktop crashes. No messages. I suppose there is a log out of that, but I don't know where to find it.

 

 

I can't even display the next step (Add Rasters...) because it crashes just after hitting OK.

 

 

 

 

Note that I'm adding just one tiff file...

 

 

I imported that tiff file into the GDB. (no problems)

 

Then used that imported raster as input raster for the new mosaic.

 

It also crashed arcgis (arccatalog in all cases)...

 

 

Is there another way to try this?

 

________________________________

Iván Santiago

GIS Specialist

Information Technologies

PR Office of Management and Budget

787.725.9420 x 2409

http://gis.pr.gov/<http://gis.pr.gov/>

Attachments

Outcomes