AnsweredAssumed Answered

unprojected CAD

Question asked by smkruzik on Mar 15, 2016
Latest reply on Mar 18, 2016 by Dan_Patterson

I convert a microstation dgn to geodatabase.  The original is completely unprojected so there is no spatial component whatsoever.  I'm trying to use spatial adjust to lay it down over top of the true location, but it fails every time I hit "adjust".  I read where you need to convert to shapefile first, so the adjustment and then re-import into the geodatabase (29769 - Spatial Adjustment does not work on geodatabase feature class. ).  [note this hasn't been updated since 2011. Did ESRI ever do anything about it?]

 

The problem with this is that I can't carry over the annotation which is the most time-consuming piece if done manually.  I know it says about creating a geodatabase with a large enough extent to encompass everything, but every export and change I make to try and up the extent still results in the same.  I'm not sure if I'm doing the extent changes wrong, or what else could be causing it.  I've tried creating the feature dataset with ridiculously high extents; and I also tried setting the environment output when converting from CAD to be really high; but neither is giving results. 

 

Any help is greatly appreciated.

Outcomes