AnsweredAssumed Answered

Authorization of ArcGIS 10.4 Trial Version

Question asked by jkimcintra on Mar 14, 2016
Latest reply on Oct 28, 2016 by curtvprice

I recently downloaded a trial version of ArcGIS 10.4 and have been unable to authorize it. I followed all the steps in the email received in the authorization wizard and got to the final step, at which point ESRI was unable to connect to carry out the authorization. I tried another method of authorization by saving the authorization file to upload to the ESRI website, but upon trying to save the file, it turns out to be a ghost file that is nonexistent in my computer.

Yesterday, I tried to open up ArcGIS Administrator to run the authorization wizard again, only to have it crash, and now ArcGIS Administrator crashes every time I try to open it. The message I get is: ArcGIS Administrator has stopped working.

Can somebody tell me what's going on and/or how to resolve this???

 

The details are the following:

Problem signature:

  Problem Event Name: BEX

  Application Name: ArcGISAdmin.exe

  Application Version: 10.4.0.5524

  Application Timestamp: 567b0191

  Fault Module Name: StackHash_0a9e

  Fault Module Version: 0.0.0.0

  Fault Module Timestamp: 00000000

  Exception Offset: 00000000

  Exception Code: c0000005

  Exception Data: 00000008

  OS Version: 6.1.7601.2.1.0.256.4

  Locale ID: 1033

  Additional Information 1: 0a9e

  Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

  Additional Information 3: 0a9e

  Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Outcomes