AnsweredAssumed Answered

Geodatabase Diagrammer Error

Question asked by closariageodata-com-ph-esridist Employee on Mar 3, 2016
Latest reply on Jun 13, 2018 by cgsambol

Hello,

 

I would like to know if anyone knows any solution to the problem I am facing. Basically, I have a geodatabase which I need to run in Geodatabase Diagrammer. I have a 10.3.1 version of ArcGIS and Visio 2013 (32-bit version). When I run Geodatabase diagrammer, this shows up (See attached pic).

 

Any help would be greatly appreciated.

 

regards,

 

Charlemagne Losaria

Attachments

Outcomes