AnsweredAssumed Answered

Trouble clipping raster to intended extent

Question asked by be5m1th on Mar 1, 2016
Latest reply on Mar 1, 2016 by be5m1th

I'm experiencing some difficulty clipping some rasters to the intended extend. The rasters that I have are USGS 7.5 minute topos that I downloaded from Topoview in TIF format. I'm using the USGS quad grid shapefile to clip the rasters and remove the margins so that I can seamlessly display adjacent topos in my map document. This method worked great for me when I clipped the first dozen or so topos. Here is an example of two adjacent topos that I clipped the collars off of. You can see a faint line down the middle where the actual seam is.

Seamless.png

After several successful applications of this method, I went to clip another topo map that I downloaded from Topoview, but unfortunately a portion of the margin remained. I will walk you through the steps that I took, and hopefully someone can help me figure out why this method is no longer working for me.

 

First, I made sure that the shapefile I am using to clip the raster actually aligns with the area that I want to clip (see the red lines). I also made sure that the shapefile and the raster share the same projection:

Clipextent.png

Next I opened the Clip tool from the Raster Processing Toolbox, specified the input raster, the output extent (the shapefile), and the output raster dataset, and then clicked OK.

cliptool.png

As you can see from the output below, a portion of the raster remains outside of the boundaries of the shapefile (red lines) that I used to specify the clipping extent.

result.png

I cannot figure out for the life of me why this method worked several times and then seemingly randomly quit working. I even tried clicking the check box to "maintain clipping extent", but that did not solve the problem.

 

Does anyone have any ideas about what I might be doing wrong?

Outcomes