AnsweredAssumed Answered

Disable the Maximize Window option in the AGOL mapviewer pop up

Question asked by Colli on Feb 26, 2016
Latest reply on Mar 3, 2016 by evtguy

We are using the standard Web Map viewer within ArcGIS Online to create and publish a web map that will be used in a website. Once the map has been created I am using the "share" option within the viewer to share with Everyone and then click the embed in website button to get the HTML string to give to the web developer in order to include the iframe map in the website.

 

One of the issues we have is that once a pop up has been opened there is a "maximize"  button/icon next to the close "X" button on the top right of the pop up. When I click this maximize button, the pop up window maximizes, but the content within stays the same size. So it's just adds extra "white space" to our pop up. Is there a way to make our content dynamically fill out the maximized pop up window or can we disable to maximize option in the pop up window all together? this maximize option It's not working for us as is, pretty much useless, I'm guessing there is a fix somewhere out there?!

Outcomes