AnsweredAssumed Answered

features are moving when sketch completed using snapping

Question asked by spriest_tsc on Feb 24, 2016

I'm sketching lines and points using snapping.  When I finish the sketch to create the feature it moves, of doesn't snap.  To the point where lines over extend or come up short of the spot that they were snapped to.  I am at a 1:60 scale (feet).

In the first image, I have snapped to the point and the line features.  When I finish the sketch the new line if visibly disconnected from either feature.

sketch.pngfeature.png

Snap tolerance is 3 pixels, I've tried at 15 and 50 pixels and it does the same each time.  I have edited in an existing MXD and add the data to a new clean MXD. Same result.

 

I have run a check geometry/repair geometry. 2 null features were deleted and I still receive the same editing results. This also happens with placing point features along a line.  The distance away is about a foot when measured, but the features are visibly and physically disconnected.  I can't keep editing when everything I complete is not conincident. And I have seen this happening on a colleagues PC as well, ArcGIS 10.2.

 

Any thoughts are greatly appreciated!

 

arcgis 10.3.1 build 4959

windows 7 64-bit

file GDB

Outcomes