AnsweredAssumed Answered

GoogleMapsLayer.js is still legacy dojo

Question asked by detroit on Jan 26, 2016

Hello guys I'm unable to get the GoogleMapsLayer working since its legacy dojo and i get reported dojo.provide does not exist.

Using the 4.0beta3 but I would bet the "stable" versions have the same issue. Seems obvious its AMD issue. I've seen on forum (Re: google base map in  javascript api 3.8 ) people succeeded running it. But I have done exactly same to no avail.

 

Thanks for the help

Outcomes