AnsweredAssumed Answered

Geoprocessing widget only connects to GP service in Portal WAB, not WAB Dev. Server thing?

Question asked by AndrewsColeL on Jan 14, 2016
Latest reply on Jun 23, 2016 by nrichards

Running WAB dev 1.3, Portal 10.3.1.

 

When using the WAB built in to Portal, the geoprocessing widget successfully connects to the GP services without hesitation. The validation screen looks like this and shows the toolbox with the task name underneath.

 

However, in WAB Dev 1.3, the GP widget stalls when connecting to GP services. After pasting the GP service REST URL and clicking validate, the task name displays but there is not a toolbox. If you choose that task and click "Set" for the task, the GP widget endlessly shows the loading bars and won't continue to the widget configuration. Tried the "Add from Portal for ArcGIS" option and got the same result. Attempted to do the same thing in WAB 1.2. Same result. Tried in other browsers, same result.

 

 

Anyone using Portal experiencing this same issue? Is it a server config thing, possibly?

Outcomes