AnsweredAssumed Answered

Sync Errors with offline maps

Question asked by le-ax on Jan 14, 2016
Latest reply on Jan 25, 2016 by le-ax

I'm using an iPad Air running iOS 9.2, and Collector 10.3.6 with a external Arrow 100 GNSS receiver. I have downloaded maps and worked offline in the previous months (October-November) and haven't had any issues. Worked wonderfully! Since then there's been an update to iOS and a new release of Collector, both of which I installed. Now, if I download a map to use offline, and collect a new point (valve or hydrant) and then try to sync that point I get the following error:


An error occurred while trying to synchronizing edits. Unable to synchronize replica. Sync replica error


I don't actually have to gather a point. I still get the same error if I hit the sync button with nothing to sync.


My layers are pretty basic. They are just hosted feature layers on AGOL. They have not been modified from when they were initially uploaded in August. Besides updating the OS and Collector, the only thing that I have tried different was setting up a iPad mini. I downloaded an offline map to use in the field, and when testing it in the office this week I got the error for the first time. I had not tried syncing the existing iPad Air offline after the new updates were installed (iOS and Collector), so I don't know if I would have received the error before I set up the mini or not. I do receive the error on both now. Neither are logged in at the same time. I have noticed that even though I get the error, the collected feature does make it to AGOL. I'm not sure if it's every time or not. I'll have to check. I currently have no issues collecting data if I'm connected to internet service in the field.


Anyone else having the same issue or any thoughts as to what might be causing this?