AnsweredAssumed Answered

Geodatabase from ftp registering as regular file folder!?

Question asked by sarcoguy on Dec 19, 2015
Latest reply on Dec 20, 2015 by timothy_hales-esristaff

Hi. I am doing some work for a nonprofit, we are getting some data from the local city government. They are providing it via an ftp site. However, I am having problems accessing the data within it. Whenever I try to connect to it, it just reads as a regular folder (in other words, the icon is that of a folder and not a geodatabase), and if I click to go within it nothing else appears. I have tried downloading it several times and from different computers. I only have esri on one computer so I can only try connecting to it on that particular desktop. I've also tried accessing the database from within arcmap and also arccatalog, with the same results. I read somewhere that this happens somewhere if a gdb is corrupted. I am assuming it is not on their end, but I have not contacted them because so far it's been a bit of a hassle for all parties and I'd rather not bug them again if possible.

 

I've attached a screenshot of how it looks when I try to add data from it into ArcMap. If I double click on the folder, it appears to be empty.

 

Any ideas on why a .gdb would be reading as a regular file folder, and what I can do to fix it? Any input is appreciated.

 

Thanks

Attachments

Outcomes