AnsweredAssumed Answered

Error Upgrading SDE to 10.3.1 from 10.2.2

Question asked by mechaluce on Dec 11, 2015
Latest reply on Mar 25, 2016 by mechaluce

We receive a "Could not pause" error after running the Upgrade Geodatabase tool to upgrade our geodatabase to 10.3.1 from 10.2.2.

 

error.PNG

We have ran the pre-requisite already, despite it saying in there that we have not (this is not an error).

 

Despite that, right-clicking the geodatabase shows we are at 10.3.1, however, it tells us we could upgrade database internals.

 

properties.PNG

 

Any thoughts?

Outcomes