AnsweredAssumed Answered

ArcGIS 10.3.1 Wont display Tif files for georeferencing

Question asked by clbaxter on Dec 11, 2015
Latest reply on Oct 4, 2017 by jvangeld

I have hundreds of tif files that I need to georeference.  Each one is about 3.5 mb in size.  When I add them to the map the file shows up in the table of context but nothing can be seen on the screen.  Zoom to layer will move you around the map but the area it takes you to is blank.  If I select the tif for editing on the georeferencing tool bar and select fit to display and then select the rotate or shift options on the georeferencing tool bar it acts like it is adjusting a raster but all that it is showing is a white screen.  If you put the tif as the top layer with shape files or rasters underneath then it masks out the lower layers in area where the tif should be.  If you zoom to layer on the tif and then click identify on the center of the blank screen the identify information indicates the name of the tif as the visible layer and shows RGB values of 255.  This is happening if I add the tif to existing maps or new maps.  I thought originally that having 50 3mb tifs in one map was overloading the program but only having 1 tif in new empty map still results in the same problem.  I asked a co-worker to try loading one of the tifs on their computer and it worked fine so the files are not corrupted.  It does not seem to make a difference if I build pyramids in desktop when I add the maps or through toolbox.  It worked on my computer just fine a few months ago.  I have tried it on tifs that are stored on my desktop and on external hard drives with the same results.  If I convert everything to jpg it works but the resolution is down.  If I convert to gif it also works but the colors change and neither is acceptable.

Also - on tifs that I have already georeferenced - when I add them to a new map and click zoom to layer it takes you to where the data should be but again the screen is blank.  In order to see the tif you have to select it in the georeferencing tool bar, open the view link table and then click the update georeferencing button and then the tif is visible.  You have to do this for every tif every time you add it to a map.

I just had a regularly scheduled replacement of my computer and the same thing is happening on the new computer.  Both were high end  laptops intended for big data use.

Does anyone have an idea what is going on?

Outcomes