AnsweredAssumed Answered

CE 15.2 crashing on launch.

Question asked by czoog on Dec 9, 2015
Latest reply on Feb 22, 2016 by TFuchs-esristaff

Hi All,

 

I am having a problem with city engine crashing as after it acquires it's license from our license server but before the application has a chance to appear.  The loading screen disappears and am I left with a java error dump on my desktop.  I've attached the error log to this post, and my system specs are below.  I have also tried 15.0, same issue, can anyone help?  Thanks!

 

Overview:

 

Dell Precision M4800

FirePro Software Version - 15.11

FirePro Software Edition - Crimson

Windows Version - Windows 7 (Service Pack 1)

System Memory - 32 GB

CPU Type - Intel(R) Core(TM) i7-4910MQ CPU @ 2.90GHz

 

Software:

 

FirePro Settings Version - 2015.1118.123.2413

Driver Packaging Version - 15.30.1025-151117a-296575C

Provider - Advanced Micro Devices, Inc.

2D Driver Version - 8.1.1.1533

Direct3D® Version - 9.14.10.1162

OpenGL® Version - 6.14.10.13416

OpenCL™ Version - 2.0.4.0

AMD Mantle Version - 9.1.10.99

AMD Mantle API Version - 98309

AMD Audio Driver Version - Not Available

 

Hardware:

 

Graphics Card Manufacturer - Powered by AMD

Graphics Chipset - AMD Radeon R9 M200X Series

Device ID - 6821

Vendor ID - 1002

SubSystem ID - 05CC

SubSystem Vendor ID - 1028

Revision ID - 00

Bus Type - PCI Express 3.0

Current Bus Settings - PCI Express 3.0 x16

BIOS Version - 015.036.000.006

BIOS Part Number - BR46304.001

BIOS Date - 2015/04/29 05:42

Memory Size - 2048 MB

Memory Type - GDDR5

Memory Clock - 1125 MHz

Core Clock - 775 MHz

Total Memory Bandwidth - 72 GByte/s

2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0001

Attachments

Outcomes